Перейти к содержимому



Свернуть %s Привет Гость

Приветствуем, император!

Волей судьбы ты попал на официальный форум Xterium, и да бы присоединится к бурному обсуждению игровых новостей, интересных мероприятий и приятных акций, тебе стоит авторизироваться на форуме.

Не беспокойся, проходить длительную регистрацию не нужно. Всего-то зайти на форум, используя игровой логин и пароль.



Ждем тебя в нашем дружественном сообществе ;)
Welcome Guest Messages 6.0.0 © 2019 IpbZona.ru

Фотография

Unable to use animated mode


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 2

#1 Nykx

Nykx

    Новичок

  • Пользователь
  • 13 сообщений

Отправлено 28 Август 2019 - 12:05

Hello again,
I found a bug that started happening about 15 minutes ago for me.

I was in animated mode, and then things froze.
Now I can only be in non-animated mode. Every time i check the box for animations, it loads, freezes for 1 second, then goes back to non-animated.

Not a big deal, but wanted you to know.

Thanks for all your hard work :)


  • 0

#2 odiabile

odiabile

    Гуру

  • International Team Xterium
  • 240 сообщений
  • Вселенная:WoA

Отправлено 28 Август 2019 - 13:39

Hello

 

The animation is removed if you have less then xx FPS (i don't remember exactly), maybe right now your internet connection it's too slow? Try to clean your cache


  • 0

To access to the forum, use the same data that you use to log in to the game.


#3 Nykx

Nykx

    Новичок

  • Пользователь
  • 13 сообщений

Отправлено 29 Август 2019 - 05:52

Hello

 

The animation is removed if you have less then xx FPS (i don't remember exactly), maybe right now your internet connection it's too slow? Try to clean your cache

Hmm, not sure. My connection seems fine.
But it is fixed now.

Thank you very much for your reply!


  • 1