Перейти к содержимому



Свернуть %s Привет Гость

Приветствуем, император!

Волей судьбы ты попал на официальный форум Xterium, и да бы присоединится к бурному обсуждению игровых новостей, интересных мероприятий и приятных акций, тебе стоит авторизироваться на форуме.

Не беспокойся, проходить длительную регистрацию не нужно. Всего-то зайти на форум, используя игровой логин и пароль.



Ждем тебя в нашем дружественном сообществе ;)
Welcome Guest Messages 6.0.0 © 2022 IpbZona.ru

Фотография

WOA: не работает флаг возврата флота в транспортных миссиях


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 2

#1 TheFess

TheFess

    Новичок

  • Пользователь
  • 12 сообщений

Отправлено 16 Июнь 2022 - 10:59

При отправке транспорта с объекта на объект не работает флаг "оставить" Прикрепленный файл  Оставить.png   13,76К   0 Количество загрузок:, отключение этого флага не приводит к возврату флота.


  • 0

#2 Schataev

Schataev

    Администратор

  • Команда Xterium
  • 7 184 сообщений
  • ГородМолодечно
  • Вселенная:WoA
  • Альянс:ADM
  • Тип игры:Атакер

Отправлено 16 Июнь 2022 - 11:12

Добрый день. Необходимо очистить кэш. Вчера была выпущена мини обновление. Теперь миссия по умолчанию Оставить. 


  • 0

#3 TheFess

TheFess

    Новичок

  • Пользователь
  • 12 сообщений

Отправлено 16 Июнь 2022 - 22:20

Очистил кэш. Попробовал. Не влияет эта кнопка (флаг) ни на что. Попробовал в другом браузере - тот же результат. Для сравнения инициировал миссию транспорта из экрана Галактика. Там работает. Если же миссия инициируется из экрана Орбита - кнопка (флаг) не действует.


  • 0